Message: Re: XCode 2.5 + Leopard + CLHEP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: XCode 2.5 + Leopard + CLHEP 

Forum: Installation and Configuration
Re: None XCode 2.5 + Leopard + CLHEP (Victor_Makarov)
Date: 25 Mar, 2008
From: Gabriele Cosmo <Gabriele Cosmo>

> Following Geant installation guide I've installed Xcode2.5 in order to have gcc.
> Then I tried to install CLHEP. When I ran ./configure --prefix /Applications/CLHEP,
> it gave an error. The log file showed that there were found no compilers.

Please, note that in Leopard g++ (gcc) should come by default with the system and
with Leopard you MUST use XCode 3.0 or greater.

Cheers, Gabriele

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: XCode 2.5 + Leopard + CLHEP   (Victor_Makarov - 25 Mar, 2008)
(_ More: Re: XCode 2.5 + Leopard + CLHEP   (Gabriele Cosmo - 26 Mar, 2008)
 Add Message Add Message
to: "Re: XCode 2.5 + Leopard + CLHEP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]