Message: Re: Link problems on Mac Intel/Leopard Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Re: Link problems on Mac Intel/Leopard 

Keywords: Linking, Mac, leopard, architecture
Forum: Installation and Configuration
Re: None Link problems on Mac Intel/Leopard (Serena)
Date: 06 Mar, 2008
From: Gabriele Cosmo <Gabriele Cosmo>

Hi Serena,

> /Applications/geant4.9.0

are you sure you're linking against the correct installation of Geant4 ?
The error messages you get indicates the referenced Geant4 libraries
have been generated on a different system architecture or operative
system ...

Cheers, Gabriele

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Link problems on Mac Intel/Leopard   (Serena - 07 Mar, 2008)
(_ Question: Re: Link problems on Mac Intel/Leopard   (Gabriele Cosmo - 07 Mar, 2008)
(_ None: Re: Link problems on Mac Intel/Leopard   (Serena - 14 Mar, 2008)
(_ Question: Re: Link problems on Mac Intel/Leopard   (Gabriele Cosmo - 25 Mar, 2008)
(_ None: Re: Link problems on Mac Intel/Leopard   (Serena - 25 Mar, 2008)
(_ Question: Re: Link problems on Mac Intel/Leopard   (Gabriele Cosmo - 25 Mar, 2008)
(_ None: Re: Link problems on Mac Intel/Leopard   (Serena - 28 Mar, 2008)
(_ Feedback: Re: Link problems on Mac Intel/Leopard   (Gabriele Cosmo - 28 Mar, 2008)
 Add Message Add Message
to: "Re: Link problems on Mac Intel/Leopard"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]