Message: Heavily throttled job? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Heavily throttled job? 

Keywords: slow execution
Forum: Installation and Configuration
Date: 01 Feb, 2008
From: Dennis Haggerty <Dennis Haggerty>

Iíve been having a problem for quite some time with my applications not getting enough of the CPU. Iím currently running 4.9.0p01

We compiled on a 64bit Suse Enterprise box.

Iím building my apps on the same box.

The disk farm where the applications and all of the libraries are also on a 64bit Suse box.

When I submit my apps (any apps including the examples) they run and they run to completion without error.

The problem is they only get around 6% of the CPU.

To see if this was an IO issue I turned off all output so it was not writing anything at all to a disk.

Iím completely out of ideas of how to track down what is throttling these jobs. Anyone have a clue or at least a place to start looking.

P.S. The boxes we use are all very new. I can run an IDL simulation and pull 100% of the CPU every time.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Heavily throttled job?   (Joseph Perl - 01 Feb, 2008)
1 None: Re: Heavily throttled job?   (Dennis Haggerty - 01 Feb, 2008)
3 None: Re: Heavily throttled job?   (Dennis Haggerty - 01 Feb, 2008)
1 None: Re: Heavily throttled job?   (Joseph Perl - 01 Feb, 2008)
... 4 Message(s)
 Add Message Add Message
to: "Heavily throttled job?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]