Message: Problem instalation on Windows Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Problem instalation on Windows 

Forum: Installation and Configuration
Date: 22 Jan, 2008
From: Lukasz Zaras <Lukasz Zaras>

When i wright make i should had :

Making all in Units
make[1]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
Making all in Units
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make  all-am
make[3]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make[3]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
make[2]: Leaving directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
Making all in .
make[2]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units'
/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/autotools/install-sh -d /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP;
make[3]: Entering directory `/cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/Units'
 install headers in /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units
cp -p GlobalPhysicalConstants.h /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units/GlobalPhysicalConstants.h
cp -p GlobalSystemOfUnits.h /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units/GlobalSystemOfUnits.h
cp -p PhysicalConstants.h /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units/PhysicalConstants.h
cp -p SystemOfUnits.h /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units/SystemOfUnits.h
cp -p defs.h /cygdrive/c/CLHEP/2.0.3.1/CLHEP/Units/CLHEP/Units/defs.h

but i had :
$ make
Making all in Units
make[1]: Entering directory `/cygdrive/e/programy/2.0.3.1/clhep/Units'
Making all in Units
make[2]: Entering directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
make  all-am
make[3]: Entering directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
make[3]: Leaving directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
make[2]: Leaving directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
Making all in .
make[2]: Entering directory `/cygdrive/e/programy/2.0.3.1/clhep/Units'
/cygdrive/e/programy/2.0.3.1/clhep/Units/autotools/install-sh -d /cygdrive/e/programy/2.0.3.1/clhep/Units/CLHEP;
make[3]: Entering directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
 install headers in /cygdrive/e/programy/2.0.3.1/clhep/Units/CLHEP/Units
/usr/bin/env: perl: No such file or directory
/usr/bin/env: perl: No such file or directory
/usr/bin/env: perl: No such file or directory
/usr/bin/env: perl: No such file or directory
/usr/bin/env: perl: No such file or directory
make[3]: Leaving directory `/cygdrive/e/programy/2.0.3.1/clhep/Units/Units'
...

and i dont know what is wrong ;/ please help me ;))
  sorry for my english ;) 
 Lukasz Zaras

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem instalation on Windows   (Anton Korneev - 23 Jan, 2008)
(_ None: Re: Problem instalation on Windows   (Lukasz Zaras - 23 Jan, 2008)
 Add Message Add Message
to: "Problem instalation on Windows"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]