Message: RE: Configure script cannot find Xmotif Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None RE: Configure script cannot find Xmotif 

Forum: Installation and Configuration
Re: Question Configure script cannot find Xmotif (Roccaz)
Re: None Re: Configure script cannot find Xmotif (Ben Morgan)
Date: 30 Oct, 2007
From: <Jerome.ROCCAZ@CEA.FR>

Well I'm trying to install the lastest release 4.9.0 patch 01. In fact it runs with OpenGL, I've successfully compiled the novice examples and they run well. But I cannot use Motif.

Here is the message the Configure script gives to me when I want to use G4UI_BUILD_XM_SESSION and G4UI_USE_XM :

You have selected to use XM Motif based user interfaces
But XM Motif was not found in /usr.
Please specify the correct path where X mis installed in your system.

I tried other paths like /usr/lib where I've found the libraries for motif but it is the same answer.

On another computer with SL 5.0 for 64bits processor the configure script found by itself XM Motif in /usr and it works well.

Perhaps I should configure manually but how can I do it?

Thanks

-----Message d'origine-----
De : Ben Morgan [mailto:Ben.Morgan@warwick.ac.uk] 
Envoyé : lundi 29 octobre 2007 13:09
À : PublicHyperNews@slac.stanford.edu
Objet : Re: Configure script cannot find Xmotif

*** Discussion title: Installation and Configuration
Email replies to PublicHyperNews@slac.stanford.edu must include:
  In-Reply-To: <"/installconfig/1003/1"@geant4-hn.slac.stanford.edu>
  Subject: ...change this to be about your reply.

Hi Jerome,

So that we can help to fix your problem, could you supply a few more
details please? Specifically, the Geant4 version you're trying to
install, and the error messages reported by the script. Once we have
these we'll be able to look at things.

Cheers,

Ben.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: RE: Configure script cannot find Xmotif   (Ben Morgan - 30 Oct, 2007)
 Add Message Add Message
to: "RE: Configure script cannot find Xmotif"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]