Message: 10B+n->alpha+7Li wrong Q value ? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question 10B+n->alpha+7Li wrong Q value ? 

Forum: Hadronic Processes
Date: 24 Feb, 2009
From: Alain Ferragut <Alain Ferragut>

Hello, I tried Geant4.9.2 (last version) by simulating thermalized neutrons on BF3 tubes filled with 1 bar of BF3. I have 2 peaks of full energy deposited. One peak is at 2273 keV, the other one at 2750 keV. Normally I should get one peak at 2310 keV and the other one at 2790 keV. So, for both peaks , I get an under estimation of 40 keV. The branching ratio is correct. I used LHEP_PRECO_HP for slow neutron interaction.

Isn't there a mistake in the Q value of the reaction, or anything similar ??? I have just realized that the total deposited energy is also wrong for 3He+n : I get 1271 keV instead of 764 keV ! The last result with 3He worked fine with previous GEANT4 version...

Could anybody check the total energy deposited for these 2 reactions ? Thanks,

Alain

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: 10B+n->alpha+7Li wrong Q value ?   (Alain Ferragut - 05 Mar, 2009)
(_ None: Re: 10B+n->alpha+7Li wrong Q value ?   (Koi, Tatsumi - 05 Mar, 2009)
(_ None: Re: 10B+n->alpha+7Li wrong Q value ?   (Alain Ferragut - 06 Mar, 2009)
(_ None: Re: 10B+n->alpha+7Li wrong Q value ?   (Koi, Tatsumi - 06 Mar, 2009)
(_ None: Re: 10B+n->alpha+7Li wrong Q value ?   (Alain Ferragut - 18 Mar, 2009)
 Add Message Add Message
to: "10B+n->alpha+7Li wrong Q value ?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]