Message: Re: Wrong branching ratio in 241-Am Radioactive decay? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Wrong branching ratio in 241-Am Radioactive decay? 

Forum: Hadronic Processes
Re: None Wrong branching ratio in 241-Am Radioactive decay? (Michelle Leber)
Date: 13 Apr, 2011
From: Carlos Montes <Carlos Montes>

I am using last versions of G4 and Radioactive Decay and this problem continues.

I have checked branching ratio for 59.5 keV gamma from Am241 (35.9 % on NuDat tables) and I have obtained 51.8% with the example rdecay01 (in extended/radioactivedecay).

Any suggestions?

Have I to report it as a bug?

Thanks,

Carlos Montes

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Wrong branching ratio in 241-Am Radioactive decay?   (Laurent Desorgher - 14 Apr, 2011)
1 None: Re: Wrong branching ratio in 241-Am Radioactive decay?   (Carlos Montes - 14 Apr, 2011)
2 None: Re: Wrong branching ratio in 241-Am Radioactive decay?   (michel maire - 14 Apr, 2011)
1 None: Re: Wrong branching ratio in 241-Am Radioactive decay?   (michel maire - 14 Apr, 2011)
3 None: Re: Wrong branching ratio in 241-Am Radioactive decay?   (Laurent Desorgher - 02 Jun, 2011)
 Add Message Add Message
to: "Re: Wrong branching ratio in 241-Am Radioactive decay?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]