Message: Re: bad alloc Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: bad alloc 

Forum: Hadronic Processes
Re: Question bad alloc (Eduardo Medinaceli)
Date: 21 Jun, 2007
From: Vladimir IVANTCHENKO <vnivanch@mail.cern.ch>

On Thu, 21 Jun 2007, eduardo wrote:

> *** Discussion title: Hadronic Processes
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/hadronprocess/719"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
> 
> Hi to all, I'm doing a simulation of neutrons in the MeV region,
> interacting with a plastic material. When I run the neutron interaction
> I have a bad alloc error message, what does i means?? In order to test
> the code, the Electro Magnetic interaction for e- was implemented, and
> everything looks good, I can obtain information for the secondaries
> produced. I can't understand where is the memory leak (if it is the
> error) in the neutrons case. Can anyone give some tips for the code
> debugging ... thanks
> 

Hello,

It is not possible to answer, because more information is required:
what physics lists, what energy, how program crashes...

VI

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: bad alloc   (eduardo - 21 Jun, 2007)
(_ None: Re: bad alloc   (Vladimir IVANTCHENKO - 21 Jun, 2007)
 Add Message Add Message
to: "Re: bad alloc"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]