Message: An error message from the package QGSP in geant4.8.1-patch01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question An error message from the package QGSP in geant4.8.1-patch01 

Keywords: QGSP
Forum: Hadronic Processes
Date: 18 Aug, 2006
From: G.F. Cao <G.F. Cao>

Hi all,
  I used novice example N01 provided by geant4.8.1-patch01 to do a test,
but used QGSP instead of the default physics process. I used 1.0GeV pi-. 
  I found some error messages below: 
"G4Fragment::G4Fragment Excitation Energy =-19.9812 for A = 27 and Z= 12"
  The same situation is also found in other packages, like LHEP and QGSP_HP.
  Is it a serious problem or just a warning message? Does it impact the 
physical results?
  Thanks a lot!
  Cao guofu

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: An error message from the package QGSP in geant4.8.1-patch01   (Dennis H. Wright - 04 Sep, 2006)
 Add Message Add Message
to: "An error message from the package QGSP in geant4.8.1-patch01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]