Message: Re: K40 decay error Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: K40 decay error 

Forum: Hadronic Processes
Re: None K40 decay error (Quentin Riffard)
Date: 27 Feb, 2018
From: michel maire <michel maire>

On Mon, 26 Feb 2018 23:46:47 GMT, Quentin Riffard wrote:
> Hello,
> 
> I'm using the Geant4 version: 10.3.2 and I'm trying to get the daughters
> from the K40 decay. Everything is going good when the decay goes to Ca40
> but I have the following error when the decay goes to Ar40:
> 
> -------- EEEE ------- G4Exception-START -------- EEEE -------
> *** G4Exception : de0001
>       issued by : G4AtomicTransitionManager::Shell()
> No de-excitation for Z= 18  shellIndex= 0. AtomicShell not found - check if data are uploaded
> 
> *** Fatal Exception *** core dump *** -------- EEEE --------
> G4Exception-END --------- EEEE -------
> 
> I checked and the data are there for Ar40, Ca40 and K40. I also checked
> the K40 decay table and seems good. In addition, I generated some K40
> decays and I always obtained electronic capture on the Ar40 ground
> state. This is not normal, K40 decays at 10% into Ar40[1460,851] and
> 0.2% to Ar40[0].
> 
> Can you help me with this issue ? Best, Quentin Riffard
> 

 I ran example rdecay01 with Geant4 10.4
 I attach macro and output.

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/02/27/10.54-33977-K40.mac.txt
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2018/02/27/10.54-88851-K40.out.txt

 Add Message Add Message
to: "Re: K40 decay error"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]