Message: Re: G4ParaFissionModel compilation error in Geant4.10.3? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: G4ParaFissionModel compilation error in Geant4.10.3? 

Forum: Hadronic Processes
Re: Question G4ParaFissionModel compilation error in Geant4.10.3? (Jaime Romero)
Date: 25 Feb, 2017
From: Vladimir Ivanchenko <Vladimir Ivanchenko>

Hello,

if you start a new release you need to use a clean area and recompile/rebuild Geant4 from scratch. Starting a new Geant4 release, also useful to check consistency of your installation by running of few Geant4 basic or extended examples with a small statistics. For example,

$G4INSTALL/examples/extended/hadronic/Hadr00

VI

 Add Message Add Message
to: "Re: G4ParaFissionModel compilation error in Geant4.10.3?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]