Message: Wrong Wrong spectrum Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Wrong Wrong spectrum 

Forum: Hadronic Processes
Date: 13 Feb, 2016
From: Honghu Song <Honghu Song>

Dear all:

           I recently focus on the response of BC501A detector. Anyway , I can't get the proper result.
>               Following is a brief introduction of my simulation:
>                    Particle source : 5.5MeV neutron energy;
>                              Detector : BC501A
>                                Physics : QGSP_BIC_HP/QGSP_BERT_HP/QBBC
>          The correct response (energy deposit) should be a flat distribution between 0~5.5MeV , however , the response given by the simulation  do not accord with  that. Moreover , the counts near 5.5 is rather high. I put spectrum stored in root files in attachment(the result with three lists are same). I was wondering if anyone can help me out of here.
>          Thank you in advance , any help will be appreciated.
>
>          Best regard!

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2016/02/13/05.26-39145-Canvas_1.jpg

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Wrong Wrong spectrum   (Artem Zontikov - 13 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (Honghu Song - 15 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (Artem Zontikov - 21 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (Honghu Song - 22 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (Artem Zontikov - 26 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (Honghu Song - 26 Feb, 2016)
(_ None: Re: Wrong Wrong spectrum   (michel maire - 27 Feb, 2016)
(_ Feedback: Re: Wrong Wrong spectrum   (Honghu Song - 27 Feb, 2016)
 Add Message Add Message
to: "Wrong Wrong spectrum"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]