Message: Problems with Radioactive Decay Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Problems with Radioactive Decay 

Forum: Hadronic Processes
Date: 31 Jul, 2015
From: David O'Donnell <David O'Donnell>

Hi,

I am experiencing a problem when simulating the alpha decay of uranium-238. Specifically, the problem arises at the point in the decay chain when it reaches protactinium-234. According to the ENSDF the beta-decay of thorium-234 proceeds almost exclusively to the 73.92 keV isomeric state (T1/2 = 1.159 min) in protactinium-234 which, in turn, predominantly beta decays to uranium-234. However, in Geant the decay chain seems to proceed from the 73.92 keV state in protactinium-234 to the ground state of this nucleus via internal conversion. This yields an unphysical gamma-ray spectrum.

I should point out that I have found this to be an issue both in v9 and v10.

This same problem was flagged as a bug earlier (bugzilla-geant4.kek.jp/show_bug.cgi?id=1186) in which a solution was suggested: namely to set a negative hlThreshold as a macro command. However, when I use the command /grdm/hlThreshold -1 s in my macro file the decay chain remains unchanged.

Can anyone help me with this problem?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problems with Radioactive Decay   (Dennis H. Wright - 17 Nov, 2015)
 Add Message Add Message
to: "Problems with Radioactive Decay"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]