Message: Re: Getting wrong cross section using HP model Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Getting wrong cross section using HP model 

Forum: Hadronic Processes
Re: None Getting wrong cross section using HP model
Date: 04 Feb, 2013
From: michel maire <michel maire>

On Mon, 04 Feb 2013 15:56:42 GMT, KJan wrote:
> Greetings Geant4 community,
> 
> I am using the ParaFission model with HP cross sections to study neutron
> induced fission in U-238. The cross section for a 15 MeV neutron in the
> G4NDL file (Fission/CrossSection/92_238_Uranium) is 1.234624 barn.
> However when I count the number of fission events and calculate the
> cross section I get a 36% higher cross section. I have also reproduced
> the problem for the capture reaction so it is not only fission that is
> affected.
> 
> My setup is simple, I shoot 15 MeV neutrons at a 1 um thick U238 target
> and count the number of events where the primary particle produces
> fission fragments (in the nCapture case I checked for production of
> U239).
> 

 I ran Hadr03 (see readme) with macro below: only nFission process active.
 The logFile is in attachement.
 Computed cross section is 1.2243 barn, in agreement of what is read from data set via G4HadronicProcessStore: 1.2209 barn

 # Macro file for "Hadr03.cc"
 # (can be run in batch, without graphic)
 #
 /control/verbose 2
 /run/verbose 2
 #
 /testhadr/det/setIsotopeMat U238 92 238 19.05 g/cm3
 /testhadr/det/setSize 100 km
 #
 /run/initialize
 #
 /gun/particle neutron
 /gun/energy 15 MeV
 #
 /process/list
 /process/inactivate hadElastic
 /process/inactivate neutronInelastic
 /process/inactivate NeutronInelastic
 /process/inactivate nCapture
 #
 /testhadr/event/printModulo 10000
 #
 /run/beamOn 100000

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2013/02/04/14.00-75310-nFission.log.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Ok: Re: Getting wrong cross section using HP model   (KJan - 05 Feb, 2013)
(_ None: Re: Getting wrong cross section using HP model   (michel maire - 05 Feb, 2013)
 Add Message Add Message
to: "Re: Getting wrong cross section using HP model"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]