Message: Re: Geant4 9.5 beta Decay missing energy Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Geant4 9.5 beta Decay missing energy 

Forum: Hadronic Processes
Re: Question Geant4 9.5 beta Decay missing energy (Andrew Brown)
Date: 05 Jul, 2012
From: michel maire <michel maire>

On Tue, 03 Jul 2012 21:57:51 GMT, Andrew Brown wrote:
> Hi all,
> 
> I'm having problems reproducing the full expected energy in a "perfect"
> detector for beta decays - some energy is always lost during gamma
> emission during a beta decay.
> 
> I take as an example Pb210 in Geant4 9.5. The full energy seen in a
> perfect detector (one that sees all electron, gamma/X-ray and nuclear
> recoil kinetic energy) should see precisely the beta decay Q value (63.1
> keV) minus the neutrino energy, yet I cannot reproduce this energy.
> 

 I ran rdecay01 with attached macro. The Q plot is also in attachement.

    Michel

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2012/07/05/01.08-55001-Pb210.txt
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2012/07/05/01.08-41550-Pb210.gif

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Geant4 9.5 beta Decay missing energy   (Andrew Brown - 05 Jul, 2012)
(_ None: Re: Geant4 9.5 beta Decay missing energy   (michel maire - 10 Jul, 2012)
(_ None: Re: Geant4 9.5 beta Decay missing energy   (Andrew Brown - 12 Jul, 2012)
(_ None: Re: Geant4 9.5 beta Decay missing energy   (Andrew Brown - 01 May, 2013)
 Add Message Add Message
to: "Re: Geant4 9.5 beta Decay missing energy"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]