Message: Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP 

Forum: Hadronic Processes
Re: None Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP (Tomasz Sakrejda)
Re: None Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP (Dennis H. Wright)
Re: News Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP (Tomasz Sakrejda)
Re: Idea Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP (Vladimir Ivanchenko)
Date: 09 Mar, 2011
From: Tomasz Sakrejda <Tomasz Sakrejda>

It seems that the problem goes away if you choose a small cut size. I had the macros that caused hadr01 to break set to very large cuts. attached is a macro that will cause it to throw the error:

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/03/09/22.26-67187-Hard01.txt

Now for some reason the energy range where the error occurs seems to have moved up. It now happens ~200 PeV I'm completely confused as to why- either I must have modified the input file without noticing, or there's something about this problem that's related to system architecture. You may have to either boost the energy or increase the cut size to cause it to throw the error.

 Add Message Add Message
to: "Re: Tachyonic Particle Problem- Geant4 V 9.3- Ultra High Energy QGSP"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]