Message: output not matching with experimental data Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question output not matching with experimental data 

Forum: Hadronic Processes
Date: 08 Apr, 2010
From: Summit <Summit>

Hi, I am using TestEm5 to calculate REL for Pb(82,207). But the values calculated from G4 does not match with the experimental results.

Experimental values: REL = 19351.561 MeV*cm2/g and dE/dx= 321413.9967 MeV*cm2/g

and from G4, I got the following:

The run was 1 Pb207[0.0] of 4.14 GeV through 1 m of CR39 (density: 1.32 g/cm3 )

 Total energy deposit in absorber per event = 0 eV  +- 0 eV

 -----> Mean dE/dx = 0 MeV/cm   (0 MeV*cm2/g)

 From formulas :
   restricted dEdx = 1.064e+05 MeV/cm   (8.057e+04 MeV*cm2/g)
   full dEdx       = 1.065e+05 MeV/cm   (8.067e+04 MeV*cm2/g)

 Leakage :  primary = 0 eV  +- 0 eV    secondaries = 0 eV  +- 0 eV
 Energy balance :  edep + eleak = 0 eV

 Total track length (charged) in absorber per event = 0 fm  +- 0 fm
 Total track length (neutral) in absorber per event = 0 fm  +- 0 fm

 Number of steps (charged) in absorber per event = 0 +- 0
 Number of steps (neutral) in absorber per event = 0 +- 0

 Number of secondaries per event : Gammas = 0;   electrons = 0;   positrons = 0

 Number of events with the primary particle transmitted = 0 %
 Number of events with at least  1 particle transmitted (same charge as primary) = 0 %

 Number of events with the primary particle reflected = 100 %
 Number of events with at least  1 particle reflected (same charge as primary) = 100 %

--------- Ranecu engine status ---------
 Initial seed (index) = 0
 Current couple of seeds = 763356468, 1206386417

------------------------------------------------------------- ************************************************************* -------------------------------------------------------------

In this I have used the command /testem/stacks/killSecondaries to kill secondary particles. I want to know why there is so much difference in experimental values and the values calculated from G4.

And please specify my flaws. Thanks.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Disagree: Re: output not matching with experimental data   (Vladimir Ivanchenko - 15 Apr, 2010)
 Add Message Add Message
to: "output not matching with experimental data"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]