Message: problems in the GDML installation Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None problems in the GDML installation 

Forum: Geometry
Date: 19 Aug, 2007
From: <qjye@mail.ustc.edu.cn>

Hello all, 
  I try to install CPPGDML but it fails. these are the messages:
/usr/bin/ld: warning: libstdc++.so.5, needed by /home/qjye/CLHEP/lib/libG4readout.so, may conflict with libstdc++.so.6
/home/qjye/GDML2/CPPGDML/build/Linux-g++/lib//libgdml.so: undefined reference to `G4VPVParameterisation::GetMaterialScanner()'
......
/home/qjye/GDML2/CPPGDML/build/Linux-g++/lib//libgdml.so: undefined reference to `typeinfo for G4Tet'
collect2: ld returned 1 exit status
make[1]: *** [/home/qjye/GDML2/CPPGDML/build/Linux-g++/bin/g4gogdml] Error 1
make[1]: Leaving directory `/home/qjye/GDML2/CPPGDML/Examples/g4gogdml'
make: *** [build_gdml_examples] Error 2

I USE GEANT4.8.2 AND GDML-2.9.0 UNDER FC5

Please, could someone help me ? Any piece of advice would be appreciated. Thank you! qiujian

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: problems in the GDML installation   (Witek Pokorski - 28 Aug, 2007)
(_ None: Re: problems in the GDML installation   (qjye@mail.ustc.edu.cn - 29 Aug, 2007)
 Add Message Add Message
to: "problems in the GDML installation"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]