Message: FLUGG Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question FLUGG 

Forum: Geometry
Date: 13 Aug, 2010
From: Daniel Sánchez Parcerisa <Daniel Sánchez Parcerisa>

That might not be the right place to ask this, but if someone has an idea about I would be very grateful.

Is there any known inconsistency between Geant4 4.9.3 and FLUGG on 64 bit machines?

Installing the last version of FLUGG made my G4 codes stop linking properly after overwriting some of the libraries. Although I fixed that, FLUGG codes fail to link with:

/usr/bin/ld: skipping incompatible /opt/Geant4/geant4.9.3/lib/Linux-g++/libG4geometry.so when searching for -lG4geometry

Any hint?

 Add Message Add Message
to: "FLUGG"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]