Message: Re: Missing de-excitation for *Bi210 in version 10.3.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Missing de-excitation for *Bi210 in version 10.3.p01 

Forum: Fast Simulation, Transportation & Others
Re: None Missing de-excitation for *Bi210 in version 10.3.p01 (Alexis Brosssard)
Date: 25 Jul, 2017
From: michel maire <michel maire>

On Thu, 13 Jul 2017 20:00:47 GMT, Alexis Brosssard wrote:
> Hello,
> 
> I am simulating Pb 210 decay in copper. The decay produce Bi 210 with
> excited energy of 46.5 keV. The de-excitation occurs by emission of
> gamma or auger electron. The branching ratio for emission of one 46.5
> keV gamma is 4%. These gammas were well simulated in the previous
> version 10.2.p03 but not in the new version 10.3.p01.
> 
> The spectrums with the two different versions are attached, 10_2.png for
> version 10.2.p03 and 10_3.png for version 10.3.p01. Each simulation was
> 10k decay of Pb 210. X axis in keV

 Here an output of rdecay01 for Geant4 10.3-ref-06 (also 10.4-beta)
 As you can see, the 4.5% of gamma (46.54 keV) are present.

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/07/25/04.07-33407-Bi210.txt

 Add Message Add Message
to: "Re: Missing de-excitation for *Bi210 in version 10.3.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]