Message: Re: Issue with running more than two events Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Issue with running more than two events 

Forum: Event and Track Management
Re: Question Issue with running more than two events
Date: 12 Jul, 2017
From: Makoto Asai <Makoto Asai>

Please do not post your issue to more than one threads. And I'm afraid
your posting is too vague to diagnose your issue.
Makoto

On 7/12/17, 6:14 PM, "frolandh@slac.stanford.edu"
<frolandh@slac.stanford.edu> wrote:

>
>*** Discussion title: Event and Track Management
>
>Hello All,
>
>I was given a simulation to edit, and I tried to run 10 events, and it
>ran the first two events within 30 seconds, but it can't get past the
>third event, to the point where if I let it run, it either segfaults or
>I have to restart my computer. I also get a bunch of warning messages
>saying a thermal electron is being added. If anyone has an idea as to
>what is causing this, or any suggestions, they would be greatly
>appreciated. Let me know if more information is needed to diagnose this
>issue.
>
>Thanks, Bucky
>
>-------------------------------------------------------------
>Visit this GEANT4 at hypernews.slac.stanford.edu message (to reply or
>unsubscribe) at: 
>http://hypernews.slac.stanford.edu/HyperNews/geant4/get/eventtrackmanage/1
>367.html 


 [ MIME part of type application/ms-tnef stripped ]

 Add Message Add Message
to: "Re: Issue with running more than two events"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]