Message: Problem with G4HEPEvtInterface Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Problem with G4HEPEvtInterface 

Forum: Event and Track Management
Date: 19 Apr, 2011
From: Nathan <Nathan>

Hello,

I have the G4HEPEvtInterface set up as in exampleN04. I am using Pythia6 to create some minimum bias ep events then using the given fortran subroutine (in exampleN04) to convert this into an input file for Geant4. The problem I am having is that some of the events produced through this method create a successful simulation while others do not. What occurs with events that do not work is my program takes up close to 100 percent of the CPU and it never completes a simulation. I would like to create 1000+ events so it is not possible to check them all one at a time. I have attached a txt file containing events that work and another that contain events that do not work. If anyone knows why this problem is occurring I would greatly appreciate any help with it.

Cheers, Nathan

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/04/19/03.47-45257-bad_pythia_events.txt
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2011/04/19/03.47-47800-good_pythia_events.txt

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: Problem with G4HEPEvtInterface   (Nathan - 27 Apr, 2011)
 Add Message Add Message
to: "Problem with G4HEPEvtInterface"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]