Message: Re: setting up environment variable on windows xp Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: setting up environment variable on windows xp 

Forum: Documentation and Examples
Re: Question setting up environment variable on windows xp (Adam)
Date: 16 Jun, 2015
From: Adam <Adam>

I found solution to this problem on this website:

http://geant4.web.cern.ch/geant4/UserDocumentation/UsersGuides/InstallationGuide/html/ch03s03.html

Unfortunately, other problems popped up. First one, I believe, has to do with openGL driver. I've checked my system, XP profesional 32-bit OpenGL 2.0. but exampleB1 is telling me its not there. Frustrated I disabled OpenGL command in .mac file and used Dawn command. Dawn is similar to openGL. Before that I had to install dawn files and put them in path. Tested them and they are okay. I run example B1 again and still some problems are popping up. I attached my results. I do not know how I am doing now. Whats next? Where do I get output and how do I visualize it? Is Dawn good for visualizing output? Any suggestions and help will be appreciated.

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2015/06/16/13.40-62868-error3.pdf

 Add Message Add Message
to: "Re: setting up environment variable on windows xp"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]