Message: Re: AnaEx03 error when using AIDA! Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: AnaEx03 error when using AIDA!  

Forum: Documentation and Examples
Re: Question AnaEx03 error when using AIDA! (Francisco Garcia)
Re: None Re: AnaEx03 error when using AIDA! (Ivana Hrivnacova)
Re: More Re: AnaEx03 error when using AIDA! (Francisco Garcia)
Re: None Re: AnaEx03 error when using AIDA! (Ivana Hrivnacova)
Date: 02 Apr, 2015
From: Francisco Garcia <Francisco Garcia>

Hi,

When run:

aida-config --libs

it returns --> Unknown option. the same that is producing the error.

However, when write --lib then you can see bellow

>aida-config
Usage: aida-config [OPTIONS]
Options:
        [--version]
        [--lib]
        [--include]
        [--implementation]
fgarcia@:/home/opt/AIDAJNI-3.0.4/lib/Linux-g++3>aida-config --lib
-L /home/opt/AIDAJNI-3.0.4/lib/Linux-g++3 -l AIDAJNI -l FHJNI -L /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.34/jre/lib/i386/client -l jvm

How can I change this --libs by --lib? for linking.

Francisco

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: AnaEx03 error when using AIDA!   (Ivana Hrivnacova - 02 Apr, 2015)
1 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
1 None: Re: AnaEx03 error when using AIDA!   (Ivana Hrivnacova - 02 Apr, 2015)
... 3 Message(s)
2 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
 Add Message Add Message
to: "Re: AnaEx03 error when using AIDA! "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]