Message: Re: AnaEx03 error when using AIDA! Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: AnaEx03 error when using AIDA!  

Forum: Documentation and Examples
Re: Question AnaEx03 error when using AIDA! (Francisco Garcia)
Re: None Re: AnaEx03 error when using AIDA! (Ivana Hrivnacova)
Re: More Re: AnaEx03 error when using AIDA! (Francisco Garcia)
Date: 02 Apr, 2015
From: Ivana Hrivnacova <Ivana Hrivnacova>

Thank you. osc_batch is also a tool implementing AIDA interface. From your output, it seems that your tool does not return properly the list of libraries. This list should be provided via

  aida-config --libs

If this command does not work properly, you can provide this list as an additional option to cmake:

 -DAIDA_LIBRARIES="-L/my_path/my_tool/lib  -lmylib1 -lmylib2 ..."

Best regards,

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
2 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
1 None: Re: AnaEx03 error when using AIDA!   (Ivana Hrivnacova - 02 Apr, 2015)
1 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
... 4 Message(s)
2 More: Re: AnaEx03 error when using AIDA!   (Francisco Garcia - 02 Apr, 2015)
 Add Message Add Message
to: "Re: AnaEx03 error when using AIDA! "

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]