Message: Issues using own CT image with DICOM example. Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Issues using own CT image with DICOM example. 

Forum: Documentation and Examples
Date: 27 Jun, 2014
From: Kenneth Williams <Kenneth Williams>

Hello,

I've compiled the DICOM (extended/medical/dicom) example as-is, but I'm using my own 15 slices of a CT image of a pig. When the visualization loads, I can see the phantom was created, but only three slices of the phantom seem to be shown. The phantom container is also bigger than the phantom itself, making it obvious that not all slices are being shown correctly. To verify all parameters are being passed to the phantom parametrization correctly, the number of voxels are 128 x 128 x 15, and I've iterated through the material IDs variable to verify all voxels (up to 128*128*15) have correctly set a material ID, but it still does not appear to be showing the entire phantom correctly.

My question is what may be causing this and how can I fix it?

Thank you.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: Issues using own CT image with DICOM example.   (Kenneth Williams - 02 Jul, 2014)
 Add Message Add Message
to: "Issues using own CT image with DICOM example."

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]