Message: Re: visualisation error in Novice N02 (4.9.6-p02) Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

News Re: visualisation error in Novice N02 (4.9.6-p02) 

Forum: Documentation and Examples
Re: Question visualisation error in Novice N02 (4.9.6-p02) (Simon Albright)
Date: 21 Aug, 2013
From: Simon Albright <Simon Albright>

Ok, progress has been made, after re-starting the installation I noticed that I was getting an error during make which said "GL/glu.h not found" turned out that even though I had OpenGL I didn't have one of the libraries: libglu1-mesa-dev. Once that was installed the visualisation was fine. Got a new problem now but I think I can sort it.

 Add Message Add Message
to: "Re: visualisation error in Novice N02 (4.9.6-p02)"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]