Message: Re: Cannot compile either of the HepMC examples Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Cannot compile either of the HepMC examples 

Forum: Documentation and Examples
Re: None Cannot compile either of the HepMC examples (Jonathan Porter)
Date: 18 Oct, 2012
From: Ivana Hrivnacova <Ivana Hrivnacova>

Dear Jonathan,

Could you, please, let us know which Geant4 version did you use when building this example? Did you check that your HEPMC_DIR variable was set correctly?

On my side the MCTruth example (in Geant4 9.5.p01), builds and runs ok.

Best regards,

 Add Message Add Message
to: "Re: Cannot compile either of the HepMC examples"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]