Message: Re: G4MPImanager.cc failed to compile Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Idea Re: G4MPImanager.cc failed to compile 

Forum: Documentation and Examples
Re: Warning G4MPImanager.cc failed to compile (Neoh)
Date: 22 Mar, 2012
From: Neoh <Neoh>

I believe this is caused by a recent change to void G4Exception() in globals.hh since version 9.4, but files in mpi_interface/ are not updated accordingly. The original globals.hh can still be seen in geant4_mt_prototype9.4p01, but in geant4.9.4 source it has already been changed without notice.


regards

Neoh

 Add Message Add Message
to: "Re: G4MPImanager.cc failed to compile"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]