Message: Re: G4RandExponential" doesn't seem to work -- known, or a bug? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: G4RandExponential" doesn't seem to work -- known, or a bug? 

Forum: Documentation and Examples
Re: Warning "G4RandExponential" doesn't seem to work -- known, or a bug? (Michael H. Kelsey)
Re: Question Re: G4RandExponential" doesn't seem to work -- known, or a bug? (Gabriele Cosmo)
Date: 28 Apr, 2011
From: Michael H. Kelsey <Michael H. Kelsey>

Gabriele Cosmo writes:
> you're referring to code which has been introduced in development versions
> and are -not- yet in public releases of Geant4.
> There is nothing wrong with the defines... you're probably mixing different
> Geant4 installations.

You are exactly right -- different terminal sessions with different
$G4INSTALL setups.  I looked at the .hh file in my developent area, but I'm
compiling and linking my application against the 9.4 release (central
installation).
      -- Mike

 Add Message Add Message
to: "Re: G4RandExponential" doesn't seem to work -- known, or a bug?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]