Message: Re: Access Old Versions of Geant4 (5.2 and older) Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Note Re: Access Old Versions of Geant4 (5.2 and older) 

Forum: Documentation and Examples
Re: Question Access Old Versions of Geant4 (5.2 and older) (Dragos Constantin)
Re: None Re: Access Old Versions of Geant4 (5.2 and older) (Joseph Perl)
Date: 05 May, 2009
From: Dragos Constantin <Dragos Constantin>

Thank you Joseph! This should do it. I have also found this:

http://conferences.fnal.gov/g4tutorial/

which has a CD ISO image of the conference which contains Geant4.5.2.

Best regards, Dragos

 Add Message Add Message
to: "Re: Access Old Versions of Geant4 (5.2 and older)"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]