Message: Re: Problems to create histograms in TestEm17 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problems to create histograms in TestEm17 

Forum: Documentation and Examples
Re: Question Problems to create histograms in TestEm17 (Tomi Räihä)
Date: 12 Nov, 2006
From: Vladimir IVANTCHENKO <vnivanch@mail.cern.ch>

On Sun, 12 Nov 2006, Tomi Räihä wrote:

> *** Discussion title: Documentation and Examples
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/docsexamples/309"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
> 
> Hi,
> 
> Though the environment variable G4ANALYSIS_USE is set and the flag 
> in GNUmakefile is uncommented I'm not able to produce histos with 
> macro files as allproc.mac. I have installed OpenScientist and run
> aida-setup.sh script before compiling and running TestEm17 as told 
> in README file. When I run the example, all goes fine but no hbook 
> file is created. Below is the output of run.
> 
> Tomi
> 

Hello,

Please, after execution of setup-aida.sh try from TestEm17

gmake histclean
gmake

This will garantee, taht histogram staff is compiled.

VI

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problems to create histograms in TestEm17   (Tomi Räihä - 13 Nov, 2006)
 Add Message Add Message
to: "Re: Problems to create histograms in TestEm17"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]