Message: Re: Neutron energy deposit on hafnium dioxide Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Neutron energy deposit on hafnium dioxide 

Forum: Biasing and Scoring
Re: Question Neutron energy deposit on hafnium dioxide
Re: None Re: Neutron energy deposit on hafnium dioxide (michel maire)
Re: None Re: Neutron energy deposit on hafnium dioxide
Re: None Re: Neutron energy deposit on hafnium dioxide (michel maire)
Date: 10 Oct, 2017
From: <jeonyboy@gmail.com>

So I created executable file for Hadr07 and ran the identical macro file and I got zero energy deposits unlike your attached files. 0 entries at all actually. I checked and the cut value for proton is 0 mm like you suggested as well. Visual shows that the neutron is going through the absorber. Am I missing something?

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/10/10/08.03-36212-hafnium_neutron.PNG
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/10/10/07.58-82817-G4Data0.heprep
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2017/10/10/08.09-52436-hf.PNG

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Neutron energy deposit on hafnium dioxide   (michel maire - 10 Oct, 2017)
(_ None: Re: Neutron energy deposit on hafnium dioxide   (jeonyboy@gmail.com - 10 Oct, 2017)
(_ None: Re: Neutron energy deposit on hafnium dioxide   (michel maire - 10 Oct, 2017)
 Add Message Add Message
to: "Re: Neutron energy deposit on hafnium dioxide"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews