Message: Re: Problem Running A01 & TestEm4 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problem Running A01 & TestEm4 

Keywords: A01, TestEm4, segmentation violation
Forum: Analysis
Re: Question Problem Running A01 & TestEm4
Re: None Re: Problem Running A01 & TestEm4 (Mark Donszelmann)
Date: 02 Jun, 2004
From: <aria00@hotmail.com>

Thank you for your reply. Here are answers to your questions.

1. Are you running A01 or TestEm4 ? The posted error information is of A01, but TestEm4 is similar.

2. Which versions of JAIDA and AIDAJNI are you using ? JAIDA-3.2.2 & AIDAJNI-3.2.1

3. Which version of Java Development Kit do you have installed ? Java 2 Runtime Environment, Standard Edition, v1.4.2

4. Are you also linking in OpenGL ? Yes

5. Was the trace the full trace, or did you leave something out ? I think full error trace is here.

What does it mean by the printed HEX numbers? And "Cannot find callback list in XtAddCallback"?

Thank you in advance.

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problem Running A01 & TestEm4   (Mark Donszelmann - 02 Jun, 2004)
(_ None: Re: Problem Running A01 & TestEm4   (aria00@hotmail.com - 02 Jun, 2004)
 Add Message Add Message
to: "Re: Problem Running A01 & TestEm4"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]