Message: Re: Problems Compiling A01app Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Problems Compiling A01app 

Keywords: Compiling A01
Forum: Analysis
Re: Question Problems Compiling A01app (Francisco Garcia)
Re: None Re: Problems Compiling A01app (Mark Donszelmann)
Date: 08 Dec, 2003
From: Francisco Garcia <Francisco Garcia>

Hello Mark Donszelmann,

Well, I am currently using Geant4.5.2 I mean the latest one.

I followed strictly all the release notes, even like a naive, I was expecting that everything will be run ok. (In Linux this not a rule).
 
I have no problem get rid off the extlib, because I made by myself.

Also once I took the source files for the AIDAJNI 3.0.4 and compile with my own architecture. And when I tryed to compile A01app, then I got exactly the same error.

I hope you find something I had done wrong.

Best regards,

Francisco

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Problems Compiling A01app   (Mark Donszelmann - 08 Dec, 2003)
(_ None: Re: Problems Compiling A01app   (Francisco Garcia - 08 Dec, 2003)
(_ None: Re: Problems Compiling A01app   (Mark Donszelmann - 09 Dec, 2003)
 Add Message Add Message
to: "Re: Problems Compiling A01app"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]