Message: AIDA and libstdc++.so.5 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question AIDA and libstdc++.so.5 

Forum: Analysis
Date: 16 Mar, 2012
From: Rafayel Paremuzyan <Rafayel Paremuzyan>

Dear all,

I have activated G4ANALYSIS_USE in GNUmakefile,
and then installed OpenScientist,
but when I run it gives the error

rafopar@Rafo-PC:~$ aida-config 
aida-config: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

In my computer I have libstdc++.so.6

I have tried to make a symbolic link libstdc++.so.5->libstdc++.so.6,
but it again complained
rafopar@Rafo-PC:/usr/lib$ aida-config 
aida-config: ./libstdc++.so.5: version `GLIBCPP_3.2.2' not found (required by aida-config)
aida-config: ./libstdc++.so.5: version `CXXABI_1.2' not found (required by aida-config)
aida-config: ./libstdc++.so.5: version `GLIBCPP_3.2' not found (required by aida-c

What to do?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Note: Re: AIDA and libstdc++.so.5   (Ben Morgan - 19 Mar, 2012)
(_ Feedback: Re: AIDA and libstdc++.so.5   (Rafayel Paremuzyan - 19 Mar, 2012)
 Add Message Add Message
to: "AIDA and libstdc++.so.5"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]