Message: Re: problem using AIDA Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: problem using AIDA 

Forum: Analysis
Re: Question problem using AIDA
Re: None Re: problem using AIDA (Jean Jacquemier )
Date: 26 May, 2011
From: <baharan>

Hi again,

I am using ubuntu 10.10 on a 32bit system. g++version is 4.4.5

I have installed [osc_batch-v16r3-Linux-i386-gcc_323.zip] and [osc_vis-v16r3-

Linux-i386-gcc_323.zip].....I read that ''If having installed only a osc_batch kit, the AIDA:IPlotter interfaces are dummy. To have also the plotting you must work with an osc_vis kit'', that's why I went for the osc_vis kit as well.

after unzipping the osc_vis kit, I did :
     cd ~/OpenScientist/v16r3
     UNIX> (chmod a+x install)
     UNIX> ./install
    . ~/OpenScientist/v16r3/setup.sh
and then:
OS> aida-config --incs
OS> aida-config --libs

After all I set the environment like this:
     sh> export G4ANALYSIS_USE=1
     sh> export G4ANALYSIS_AIDA_CONFIG_CFLAGS=`aida-config --incs`
     sh> export G4ANALYSIS_AIDA_CONFIG_LIBS=`aida-config --libs`

Finally I went for the example and you see the compilation and the run result.I hope you can help me with this or if you need any more information! warm regards baharan

 Add Message Add Message
to: "Re: problem using AIDA"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]