Message: Re: histograms problem in TestEm5 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: histograms problem in TestEm5 

Forum: Analysis
Re: None histograms problem in TestEm5 (Eleni)
Re: None Re: histograms problem in TestEm5 (Guy Barrand)
Re: None Re: histograms problem in TestEm5 (Eleni)
Re: None Re: histograms problem in TestEm5 (Eleni)
Date: 26 Jan, 2011
From: michel maire <michel maire>

On Wed, 26 Jan 2011 09:32:54 GMT, Eleni wrote:
> Hello!
> 
> Finally I made it and now i can get the nfile.root. but now I am copying
> a next problem. I am opening ROOT and I try to see the plot. The output
> of my terminal is the following.
> 
> root [9] TFile f("~/Desktop/kulchi.root");     
> root [10] f.ls();
> TFile**         /home/user/Desktop/kulchi.root  
>  TFile*         /home/user/Desktop/kulchi.root  
>   KEY: TH1D     12;1    (transmit, charged) : space angle: dN/dOmega (deg)
>   KEY: TH1D     13;1    (transmit, charged) : projected angle at exit (deg)
> root [11] 12.Draw ();
> Warning: Illegal numerical expression 12.Draw() (tmpfile):1:
>
  On directory TestEm5, you should find a macro plotHisto.C which shows an usual way to use root

        Michel

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: histograms problem in TestEm5   (Eleni - 26 Jan, 2011)
 Add Message Add Message
to: "Re: histograms problem in TestEm5"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]