Message: GLIBC2.4 for OpenScientist or alternate solution for AIDA Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question GLIBC2.4 for OpenScientist or alternate solution for AIDA 

Forum: Analysis
Date: 23 Nov, 2009
From: Daniel Sánchez Parcerisa <Daniel Sánchez Parcerisa>

Hello

I am trying to fully install Geant4 but having problems with the AIDA functionality. I am trying to install OpenScientist as AIDA implementation, but it requires libraries GLIBC2.4, and my current SuSe distribution does not have them, so I get compilation / linkage errors. Anyone has come up with the same problem? Anyone knows how to safely update GLIBC and making it available for OpenScientist, or know if the other implementations not require so new libraries?

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: GLIBC2.4 for OpenScientist or alternate solution for AIDA   (Guy Barrand - 24 Nov, 2009)
(_ None: Re: GLIBC2.4 for OpenScientist or alternate solution for AIDA   (Daniel Sánchez Parcerisa - 24 Nov, 2009)
(_ None: Re: GLIBC2.4 for OpenScientist or alternate solution for AIDA   (Daniel Sánchez Parcerisa - 24 Nov, 2009)
(_ Ok: Re: GLIBC2.4 for OpenScientist or alternate solution for AIDA   (Daniel Sánchez Parcerisa - 24 Nov, 2009)
 Add Message Add Message
to: "GLIBC2.4 for OpenScientist or alternate solution for AIDA"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]