Message: Warning appears when OpenScientist installed Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Warning appears when OpenScientist installed 

Forum: Analysis
Date: 04 Aug, 2008
From: Xinxin Tang <Xinxin Tang>

Hi,
  After i installed OpenScientsit(version is :osc_vis-v16r5-Linux-i386-gcc_323.zip),warning appers when i compile An01,i don't know how to fix it. any suggestion will be appreciated! the following is warning message.

/usr/bin/ld: warning: libstdc++.so.5, needed by /home/txx/program/OpenScientist/v16r5/lib/libOnXLabAIDA.so, may conflict with libstdc++.so.6

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Warning appears when OpenScientist installed   (Guy Barrand - 05 Aug, 2008)
 Add Message Add Message
to: "Warning appears when OpenScientist installed"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]