Message: Re: Aida and exA01 on x86_64 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Aida and exA01 on x86_64 

Forum: Analysis
Re: None Aida and exA01 on x86_64 (Theo)
Date: 03 May, 2007
From: Mark Donszelmann <Mark Donszelmann>

Hi

which download of AIDAJNI did you use?

Regards
Mark

On May 3, 2007, at 12:03 PM, Theo wrote:

> *** Discussion title: Analysis
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/analysis/281"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
>
> Dear all
>
> i have suse 10.2 64bit and just installed geant4.after installing  
> jaida
>  and aidajni tried to run example A01 (after compiling it  
> successfully)
>  and got this message which i have no idea what it means.
>
> An unexpected error has been detected by HotSpot Virtual Machine:
>
> #
> #  SIGSEGV (0xb) at pc=0x00002b758b0191b6, pid=6235,  
> tid=47783893238560
> #
> # Java VM: Java HotSpot(TM) 64-Bit Server VM (1.5.0_08-b03 mixed mode)
> # Problematic frame:
> # C  [ld-linux-x86-64.so.2+0x91b6]
> #
> # An error report file with more information is saved as  
> hs_err_pid6235.log
> #
> # If you would like to submit a bug report, please visit:
> #   http://java.sun.com/webapps/bugreport/crash.jsp
> #
>
> Aborted
>
> Any ideas?Thanks in advance. theo

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: Aida and exA01 on x86_64"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]