Message: Re: problems with getting histograms using JAIDA-3.2.4+AIDAJNI-3.2.3 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: problems with getting histograms using JAIDA-3.2.4+AIDAJNI-3.2.3 

Forum: Analysis
Re: Question problems with getting histograms using JAIDA-3.2.4+AIDAJNI-3.2.3 (Victor_Makarov)
Re: None Re: problems with getting histograms using JAIDA-3.2.4+AIDAJNI-3.2.3 (Konstantinos Michael )
Date: 12 May, 2007
From: Mark Donszelmann <Mark Donszelmann>

Hi

the A01 example was explicitly set up to work with JAIDA and AIDAJNI.

The other examples are setup with a C++ implementation of AIDA.

Though the inner workings and the API's are the same in the C++
AIDA and AIDAJNI (which connects it to Java), the way to link
and the way to run is slightly different.

To get the other examples to work with AIDAJNI you may need to
look at the GNUmakefiles.

Regards
Mark Donszelmann

On May 11, 2007, at 6:55 PM, Konstantinos Michael wrote:

> *** Discussion title: Analysis
> Email replies to PublicHyperNews@slac.stanford.edu must include:
>   In-Reply-To: <"/analysis/273/1"@geant4-hn.slac.stanford.edu>
>   Subject: ...change this to be about your reply.
>
> i have exactly the same problem. for the A01 example jaida works fine
> but for the TestEm it doesent work!

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

 Add Message Add Message
to: "Re: problems with getting histograms using JAIDA-3.2.4+AIDAJNI-3.2.3"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]