Message: Problem installing Geant4-MT 9.4.p01 Prototype on SLC5 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Problem installing Geant4-MT 9.4.p01 Prototype on SLC5 

Forum: Multithreading
Re: Question Problem installing Geant4-MT 9.4.p01 Prototype on CentOS Linux 6.0 (Victor_Makarov)
Date: 06 Mar, 2012
From: Malachi Schram <Malachi Schram>

I have Geant4.9.4.p01 and Geant4.9.5 working however, I can't get this version to work. I'm using SLC5, error message:

Compiling G4MTRandGeneral.cc ... gmake[2]: *** No rule to make target `obj'. Stop. gmake[2]: *** No rule to make target `clean_libs'. Stop. gmake[2]: *** No rule to make target `obj'. Stop. gmake[1]: *** [objs] Error 2

Any ideas?

Malachi

 Add Message Add Message
to: "Problem installing Geant4-MT 9.4.p01 Prototype on SLC5"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews