Message: Re: Geant4.10 beta installation on Mac Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

More Re: Geant4.10 beta installation on Mac 

Forum: Multithreading
Re: Warning Geant4.10 beta installation on Mac (Justin Clinton)
Date: 30 Aug, 2013
From: Andrea Dotti <Andrea Dotti>

Hello, you need to install command line tools (separate step in Xcode up to version at least 4.6.3) if you want to compile G4 via command line. If you ask CMake to generate project files you should be able to compile everything in the GUI. However if once you installed command line tools, it is important to keep them updated.

Andrea

 Add Message Add Message
to: "Re: Geant4.10 beta installation on Mac"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews