Message: I'm confusing with the result, Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None I'm confusing with the result, 

Forum: Educational Applications
Date: 19 Dec, 2015
From: alana <alana>

Hi All

I am new member, just started with Geant4.10.01 by building a world as vacuum and there is a Box of lead (thickness = 1cm in Z-axis)

as far as i know the free mean path of particle in lead is around 0.2mm at 60Kev gamma.

But what I am getting is not what is expected to be as the gamma has to be absorbed completelly based on N=N0 exp -ux, perhaps I have error somewhere.

this is the case eventhough I changed the thickness of 1 cm to 2cm .

I have attached my detector.cc , physics.cc and primary.cc .

Seeking for help please .

Thanks and Boone année, Alane

   Attachment:
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2015/12/19/13.15-24917-DetectorConstruction.cc
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2015/12/19/13.15-35708-PrimaryGeneratorAction.cc
      http://hypernews.slac.stanford.edu/HyperNews/geant4/get/AUX/2015/12/19/13.15-93834-PhysicsList.cc

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: I'm confusing with the result,   (Artem Zontikov - 19 Dec, 2015)
(_ None: Re: I'm confusing with the result,   (alana - 23 Dec, 2015)
 Add Message Add Message
to: "I'm confusing with the result,"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]