Message: Re: Request for a new forum fails Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: Request for a new forum fails 

Forum: Hypernews Feedback/Problems
Date: 12 Dec, 2005
From: Terry Y Hung <Terry Y Hung>

(Put a copy of this reply to HNFeedBack-shn@slac.stanford.edu)

Hi Tomasz,

   I digged into my notes and found that the original "Error evaluating: 
&printReqForm(), No such file or directory" could very well be caused by
not having created a "CATEGORIES" in the hndocs directory.

   One example of this file:

    1 General Matters
    2 Detector Response Simulation
    3 Analysis

   The first field is the category of a forum. The rest of the line is the
description of this  forum. If this is the case, I'll change request-forum.pl so
that it will check the CATEGORIES file itself and give better error message to
the installer.

   Thanks!

-- 
Terry Hung - Stanford Linear Accelerator Center
phone: 650-926-3618
e-mail: terryh@slac.stanford.edu 


> > > I am installing HyperNews. I can register new users, now I try to create
> > > new forum. I click "request new forum" and I get an error:
> > >
> > > <message begins:> Error using HyperNews at griddev04.usatlas.bnl.gov If
> > > you need help, please contact the administrator of HyperNews at
> > > griddev04.usatlas.bnl.gov: (email skipped for spammers) . Please include
> > > the following information.
> > >
> > > Error evaluating: &printReqForm() No such file or directory <message
> > > ends>

 Add Message Add Message
to: "Re: Request for a new forum fails"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ SLAC HyperNews Home | Search | Feedback ]