Message: Hypernews icons are missing Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Hypernews icons are missing 

Forum: Hypernews Feedback/Problems
Re: Question Request for a new forum fails (Tomasz Wlodek)
Re: None Re: Request for a new forum fails (Peter Elmer)
Date: 13 Dec, 2005
From: Tomasz Wlodek <tomw@bnl.gov>

Hi,

I have installed hypernews, I can see its www page. The only problem is:
the icons on the www page do not show up. On the www pages instead of
Icons I can see the "broken image" symbol.

I have tried to fix it by creating a soft link from my hypernews directory

/var/www/cgi-bin/HyperNews

to

/var/www/cgi-bin/HyperNews/.scripts/Icons

so that

ls -l Icons
   14 Dec 13 13:54 Icons -> .scripts/Icons

but it does not help. Clearly I am missing some link or configuration
variable somewhere.

Tomasz Wlodek                        | tel 631-344-7448
Brookhaven Laboratory, Building 510M | fax 631-344-7616
Upton NY 11973-5000                  |

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Hypernews icons are missing   (Terry Hung - 13 Dec, 2005)
1 None: How to create forums?   (Tomasz Wlodek - 15 May, 2006)
(_ None: Re: How to create forums?   (Terry Hung - 15 May, 2006)
(_ None: Re: How to create forums?   (Tomasz Wlodek - 15 May, 2006)
(_ None: Re: How to create forums?   (Douglas Smith - 15 May, 2006)
2 None: Re: Hypernews icons are missing   (Terry Hung - 13 Dec, 2005)
3 None: Re: Hypernews icons are missing   (Terry Hung - 14 Dec, 2005)
1 None: Re: Hypernews icons are missing   (Tomasz Wlodek - 14 Dec, 2005)
1 None: Re: Hypernews icons are missing   (Terry Hung - 14 Dec, 2005)
... 8 Message(s)
2 None: problem with "recent postings" link   (Tomasz Wlodek - 14 Dec, 2005)
4 None: External authentication in Hypernews   (Tomasz Wlodek - 22 Feb, 2006)
1 None: Re: External authentication in Hypernews   (Peter Elmer - 22 Feb, 2006)
1 None: Re: External authentication in Hypernews   (Tomasz Wlodek - 23 Feb, 2006)
... 1 Message(s)
2 None: Can HN be installed on the same server twice?   (Tomasz Wlodek - 23 Feb, 2006)
... 8 Message(s)
 Add Message Add Message
to: "Hypernews icons are missing"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ SLAC HyperNews Home | Search | Feedback ]