Message: Re: FNAL problems with email gateway (was Re: Hypernews version) Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: FNAL problems with email gateway (was Re: Hypernews version) 

Forum: Hypernews Feedback/Problems
Re: None FNAL problems with email gateway (was Re: Hypernews version) (Peter Elmer)
Re: None Re: FNAL problems with email gateway (was Re: Hypernews version) (Peter Elmer)
Date: 28 Sep, 2005
From: David J. Fagan <fagan@fnal.gov>

--=-l3+jlEyzHV6xN+Sp7Lx4
Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

Crude something as stupid as that, I had the slash before and
removed it when I first starting walking threw the errors it's
for the parsing in the web.  Not only does it work it works with
postfix.   With postfix I don't think I even need the one line
fix for the smrsh problem.=20

I appreciate they extra eyes finding this for me.
Best Regards,
David.=20

On Wed, 2005-09-28 at 17:23, Peter Elmer wrote:
>   Hi Terry,
>=20
>   Thanks for looking into this....
>=20
>   I just verified that the create-forum.pl script does have the "/", so
> I guess it was just an editing/cut-and-paste error. David, with that fix =
are
> you able to post to via the email gateway? (Or have we just peeled away
> another layer of the onion?)
>=20
>                                    Pete
>=20
> On Wed, Sep 28, 2005 at 02:37:14PM -0700, Terry Hung wrote:
> > Hi Pete,
> >=20
> >    Our alias is like this:
> >=20
> >    HNTest-shn: "|/afs/slac.stanford.edu/g/babar/etc/HyperNews/ORG/hyper=
news/.scripts/mail-incoming.pl -f /HNTest"
> >=20
> >    So there seems to be a missing "/" in the setup:
> >=20
> >    HNTest:  "|/home/hypernews/public_html/cgi-bin/HyperNews/.scripts/ma=
il-incoming.pl -f HNTest"
> >=20
> >    Also check if hndocs/HNTest/ exists or not. It is case sensitive her=
e (the
> > mail server processing seems to be case insensitive).
> >=20
> >    regards,
> >=20
> > --=20
> > Terry Hung - Stanford Linear Accelerator Center
> > phone: 650-926-3618
> > e-mail: terryh@slac.stanford.edu=20
> >=20
> > >   Third question: In setting up the email gateway the following alias=
 was
> > > setup:
> > >=20
> > > HNTest:
> > > "|/home/hypernews/public_html/cgi-bin/HyperNews/.scripts/mail-incomin=
g.pl -f HNTest"
> > >=20
> > > but there still seems to be some problem. David turned on the debuggi=
ng (I
> > > think after removing some SLAC-specific stuff I have yet to fix) and
> > > gets the following debugging output:
> > >=20
> > >   http://www.slac.stanford.edu/~elmer/hntmp/debugmail-slacsite.mk
> > >=20
> > > It _looks_ like the forum is somehow not being propagated through cor=
rectly.
> > > (It winds up null at one point and then the posting bounces.) Do you =
have
> > > any ideas what is happening or how to debug it? (Or perhaps see somet=
hing
> > > we are missing in the debug output?)
>=20
>=20
>=20
> -------------------------------------------------------------------------
> Peter Elmer     E-mail: Peter.Elmer@cern.ch      Phone: +41 (22) 767-4644
> Address: CERN Division PPE, Bat. 32 2C-14, CH-1211 Geneva 23, Switzerland
> -------------------------------------------------------------------------
--=20
David J. Fagan <fagan@fnal.gov>

--=-l3+jlEyzHV6xN+Sp7Lx4
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQBDO1pdZ/x/TlQ7IzERAgC0AJ4nOS6VsArjfxvVfkPk14XEb3mSBQCeKchk
qr3zUDRMB3P/nFDwi7t+T0c=
=CRU6
-----END PGP SIGNATURE-----

--=-l3+jlEyzHV6xN+Sp7Lx4--

 Add Message Add Message
to: "Re: FNAL problems with email gateway (was Re: Hypernews version)"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ SLAC HyperNews Home | Search | Feedback ]