Message: Re: SLAC HN email gateways setup correctly? Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: SLAC HN email gateways setup correctly? 

Forum: Hypernews Feedback/Problems
Re: Question SLAC HN email gateways setup correctly? (Peter Elmer)
Re: None Re: SLAC HN email gateways setup correctly? (Douglas Smith)
Date: 13 Sep, 2005
From: Peter Elmer <Peter Elmer>

  Hi Douglas,

  It looks like the email posting I sent to the HNAnnounce forum didn't 
ever make it, so for the moment I've just posted it via the web interface.

  If you get a chance, could you please look to see if this gateway
was setup incorrectly? (Or how postings were limited... I was able
to post something via the web interface, so my guess is that the 
email gateway wasn't setup correctly.)

                                 thanks,
                                   Pete

On Thu, Sep 08, 2005 at 02:37:11PM -0700, Douglas Smith wrote:
> Ah, good, use of the feed back forum!  I think it -should-
> be correct.  But I also wonder if I limited the posting to
> Announce forum, but if you posted to it, then no, so I'm
> not sure.
> 
> I'll try and look at this later.
> 
> Douglas
> 
> On Thursday 08 September 2005 1:52 pm, Peter Elmer wrote:
> > *** Discussion title:
> >    Hi Douglas and Terry,
> >
> >    Are the email gateways for all of the fora on the "SLAC
> > Hypernews" hypernews system setup correctly? We've clearly
> > been using the HNDevelop forum and gateway, but I just tried to
> > post something to:
> >
> >    HNAnnounce-shn@slac.stanford.edu
> >
> > and the message seems to have disappeared into the void.
> >
> >   (This message I am posting to the HNFeedBack forum, but am
> > posting via the web interface.)
> >
> >                                    Pete
> >


-------------------------------------------------------------------------
Peter Elmer     E-mail: Peter.Elmer@cern.ch      Phone: +41 (22) 767-4644
Address: CERN Division PPE, Bat. 32 2C-14, CH-1211 Geneva 23, Switzerland
-------------------------------------------------------------------------

 Add Message Add Message
to: "Re: SLAC HN email gateways setup correctly?"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ SLAC HyperNews Home | Search | Feedback ]