Message: Medical Linac Run Time Error in GEANT4.8.0.p01 Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Medical Linac Run Time Error in GEANT4.8.0.p01 

Forum: Medical Applications
Date: 20 Mar, 2006
From: Gocha Khelashvili <Gocha Khelashvili>

OK, I guess previous message did not work as intended. Instead of attachment I am provideing URL: (http://agni.phys.iit.edu/~khelashvili/medlinac-run-error1.jpg) for error message. And sorry for previus message (I do not know how to remove it) ______________________________________________________________________ Hello Everybody,

I am having problems running "Medical Linac" example with GENAT4.8.0.p01 version. I had run this example in past with GEANT4.7.1 version and did not have any problems. However, after updating all my machines to GEANT4.8.0.p01 version I am having the following problems: Example compiles and links OK, creates executable. When I run executable, I am getting error message that is shown on attached screenshot. Has anyone seen this kind of error before? Can anyone help me with this problem?

Thanks in advance - Gocha _______________________________________________________________________

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 Feedback: Re: Medical Linac Run Time Error in GEANT4.8.0.p01   (Michela Piergentili - 16 May, 2006)
 Add Message Add Message
to: "Medical Linac Run Time Error in GEANT4.8.0.p01"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]